2014年2月 8日

gentoo emergeで独自パッチの適用

そんなことができるようになっていたなんて。
sys-power/apcupsd-3.14.8-r2 でまたエラーが出た。
net-snmpの構造が変わったので、オリジナルのapcupsdでは対応できない。パッチを早く入れてくれればいいのに。。。
と思っていたら、自分専用のパッチをemergeで当ててくれるようになっていた。

続きを読む "gentoo emergeで独自パッチの適用"